Toyota Supra - Forum

Toyota Supra - Forum (http://www.supra-forum.de/index.php)
-   Technik (http://www.supra-forum.de/forumdisplay.php?f=14)
-   -   Unterdruck-Doppelfehler nach ZKD-Wechsel (http://www.supra-forum.de/showthread.php?t=53208)

ML999 10.06.2022 23:08

Unterdruck-Doppelfehler nach ZKD-Wechsel
 
Liebe Supra-Schrauber,
habe einen Doppelfehler, den ich trotz intensiver Suche nicht finde.
Zur Vorgeschichte:
Habe die ZKD erneuert. Auto läuft wieder prima, soweit alles i.O..
Nur:
- das Economy-Micky-Maus-Kino bleibt dauernd auf Gelb und
- die Ladedruckanzeige bleibt auf kurz vor (Minus-)Null stehen und bewegt sich nicht.
Der Lader bringt m.E. die volle Leistung, die beiden Fehler waren vor dem Zerlegen nicht vorhanden.
Wahrscheinlich hat der Doppelfehler eine gemeinsame Ursache, die mir bisher verborgen ist.
Ich schätze, irgendwo geht der Unterdruck weg und ich habe halt "Umgebungsdruck" im Unterdrucksystem.
Habe den Unterdruckschlauch von der Economy-Regelung abgemacht - siehe da, kein Unterdruck vorhanden.
Habe dann die Schläuche weiter verfolgt - der VSV EGR Unterdruck Modulator (oben links am Kopf) lässt im (Motor-Still-)Stand ungehindert Luft durch - so kann natürlich kein Vakuum entstehen.
Habe auch den Verbrauchsschalter getestet - der scheint dicht zu sein.
Habe alle Schläuche (sind Silikon, Samco) geprüft - m.E. sind alle dicht.

Könnt Ihr mir bitte mit Eurer Expertise weiterhelfen, bevor ich stundenlang Teil um Teil untersuche oder gar austausche...

Schon mal vielen Dank im Voraus. Mathias

berndMKIII 10.06.2022 23:53

AW: Unterdruck-Doppelfehler nach ZKD-Wechsel
 
Liste der Anhänge anzeigen (Anzahl: 1)
Habe alle Schläuche (sind Silikon, Samco) geprüft - m.E. sind alle dicht

Da liegt wohl das Problem. Irgendwo hast du einen "vergessen". Ohne Unterdruck hast du die beschriebenen Fehler.

ML999 11.06.2022 10:42

AW: Unterdruck-Doppelfehler nach ZKD-Wechsel
 
Update:
Habe den Fehler gefunden!
Hatte die Anschlüsse des Unterdruck-Schlauchs vom EGR-Modulator mit dem Schlauch vom Lufteinlasssammler vertauscht. Jetzt funktionierts wieder.
Danke für Euer Mitdenken.


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:33 Uhr.

Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain