Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIII MA70 '86-'93 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 10.11.2013, 12:37   #16
Helter-Skelter
Registrierter Benutzer
 
Benutzerbild von Helter-Skelter
 
Registriert seit: Jul 2007
Ort: Frische Kräuter aus der Preforce
Beiträge: 1.502
iTrader-Bewertung: (12)
Helter-Skelter befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Wie schon geschrieben Fehlercodes auslesen.
Eventuell bekommt die ECU auch kein IDL-Signal von dem Drosselklappen schalter.
Um überhaupt erstmal den Leerlauf zu regeln, muss ja erstmal die ECU wissen, das die das ISC steuern muss.
Guit player hat da eine schicke Datei hochgeladen
Ansonsten steht darüber alles im Werkstatthandbuch.
Oder cygnus1.net

Da du Dunnerladich heißt denk ich sollte englisch kein Problem sein.
Als ich deinen Namen gelesen hatte dachte ich zuerst an Bruichladich bzw Laddie 10.
__________________
ZKD, voll Okay
https://www.supra-forum.de/attachmen...6&d=1384640355
Helter-Skelter ist offline   Mit Zitat antworten
Alt 12.11.2013, 11:44   #17
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Nee, bin kein Single Malt...
Dunnerladdich ist offline   Mit Zitat antworten
Alt 24.11.2013, 14:54   #18
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

So,

wir haben den Speicher jetzt mal ausgelesen und dabei 4 Fehler ausgespuckt bekommen.

22, 24, 31, 34.

Zu 22 : Vor dem Kauf war der Temeratursensosr kaputt. Während der Probefahrt war die Leuchte auch die ganze Zeit an. Das Teil wurde dann aber getauscht.

Zu 34 : Wir haben sowohl einen rissigen Ansaugschlauch, wie auch per Shimming den Ladedruck erhöht. Blow-Off ist auch verbaut.
Aber anderer Schlauch ist bestellt und den Ladedruck werden wir wieder auf normal setzen und auf original Ventil umbauen

Zu 24,31 : Scheint wohl ein Problem am Luftmengenmesser vorzuliegen. Das wird wohl der Grund für die Leerlaufschwankungen und das Ausgehen im Leerlauf sein.

Wir würden jetzt erstmal alle Fehler löschen, dass wir die alten Probleme defintiv ausschließen können. Alles wieder in Ordnung bringen und auf original umbauen und dann nochmal auslesen, oder was meint Ihr ?


Das Löschen geht nur über die EFI Sicherung hinter der Batterie, wenn ich das richtig gelesen habe oder hat man inzwischen eine andere Methode gefunden ?

Danke & Gruß
Dunnerladdich ist offline   Mit Zitat antworten
Alt 24.11.2013, 16:09   #19
Zwutsch
Registrierter Benutzer
 
Benutzerbild von Zwutsch
 
Registriert seit: Jun 2012
Beiträge: 2.958
iTrader-Bewertung: (23)
Zwutsch befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

nope...nur über EFI
__________________
Biete: Diverse Teile. Einfach in meinem Biete-Thread "Was in alles anbiete" nachsehen.
Zwutsch ist offline   Mit Zitat antworten
Alt 26.11.2013, 12:17   #20
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Guten Morgen zusammen,

hatten nun endlich Zeit, weiterzubasteln.

Alles wieder zurückgebaut, Fehler gelöscht.
Nach wie vor liegt aber Fehler 31 vor, also LMM.

Die Probleme mit dem Leerlauf erscheinen nur in kaltem Zustand, der pendelt sich bei ca. 500U/min ein. Wenn man ganz ganz leicht Gas gibt, säuft er noch mehr ab und droht auszugehen, wodurch sich das Fahren auch so extrem schwierig gestaltet.

Währenddessen leuchtet die Kontrollleuchte immer so sporadisch auf, drehzahlabhängig, wenn man die Drehzahl über 1100U/min hält, bleibt sie ganz aus.
Bei Betriebstemperatur ist wieder alles gut.

Bevor wir jetzt den LMM tauschen, haben wir es mal Batterie mit einer anderen Batterie probiert, nächster Versuch wäre dann, das ISC zu reinigen...
Hat noch jemand eine Idee?


Danke & Gruß
Dunnerladdich ist offline   Mit Zitat antworten
Alt 03.04.2014, 18:37   #21
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Hallo,

haben uns die letzten Tage bei diesem herrlichen Wetter mal wieder unserer Motorproblematik gewidmet.

Jetziger Stand: LMM getauscht, Kaltstart problemlos, allerdings nur im Leerlauf...
Das Problem ist, dass der Motor in kaltem bis lauwarmen Zustand bei leichtem Gasgeben fast absäuft und ausgeht, bei mehr Gas läuft er sauber.
Wenn man das Gas von höherer Drehzahl loslässt, sinkt die Drehzahl schlagartig zu weit ab, manchmal fängt er sich dann wieder und läuft unruhig bei ca 700U/min weiter. Oft geht er allerdings auch einfach aus...

Wie haben uns jetzt den Drosselklappen-Poti angeschaut und ihn durchgemessen, nach dieser Anleitung:

http://www.supra-forum.de/showthread...=Drosselklappe

Bei der 0,5er Fühlerlehre ist kein Durchgang messbar.
Spricht dies jetzt für einen Defekt des Teils bzw wäre dadurch der Motorlauf zu erklären?

Wenn die Betriebstemperatur erreicht ist, läuft er übrigens soweit sauber...

Hoffe, ihr könnt uns helfen, sind langsam mit unserem Latein am Ende

Grüße
Dunnerladdich ist offline   Mit Zitat antworten
Alt 03.04.2014, 19:25   #22
berndMKIII
Registrierter Benutzer
 
Benutzerbild von berndMKIII
 
Registriert seit: Apr 2003
Ort: 63654 Büdingen
Beiträge: 1.994
iTrader-Bewertung: (13)
berndMKIII wird schon bald berühmt werden
AW: Motorkontrollleuchte und kein Leerlauf

Was ist denn nun mit dem ISC-Ventil? Wurde es gereinigt oder ist es noch immer babbbisch?
__________________
Prospect1.JPG

25 Jahre Supra > 200.000 km 7M-GTE ZKD-Count = 3
berndMKIII ist offline   Mit Zitat antworten
Alt 04.04.2014, 00:10   #23
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

ISC haben wir gereinigt... war recht verschmutzt, aber ist jetzt wieder sauber.

6x Denso PQ 20 sind auch neu.
Dunnerladdich ist offline   Mit Zitat antworten
Alt 04.04.2014, 00:25   #24
Celios
Registrierter Benutzer
 
Benutzerbild von Celios
 
Registriert seit: Jan 2011
Ort: Meck-Pomm
Beiträge: 647
iTrader-Bewertung: (9)
Celios ist zur Zeit noch ein unbeschriebenes Blatt
AW: Motorkontrollleuchte und kein Leerlauf

Bist du dir zu 100% sicher das der "neue" LMM richtig funktioniert? Denn die sind sehr empfindlich!
Hatte mal ein ähnliches Problem beim 2. gebrauchten LMM war es erst behoben, der erste angeblich funktionstüchtige hatte der Beschreibung nicht entsprochen, wo hast du den LMM gekauft? Gibts denn jetzt noch Fehlercodes im Speicher?
Celios ist offline   Mit Zitat antworten
Alt 04.04.2014, 22:48   #25
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Du könntest schon Recht haben, kann mir nicht sicher sein, dass der 'neue' LMM auch völlig intakt ist.
Haben gestern das Drosselklappen-Poti neu eingestellt, fällt also auch weg...

Das Problem ist folgendes: Wenn der Motor nicht auf Betriebstemperatur ist, stirbt er im Leerlauf oft fast ab, die Motorkontrolleuchte leuchtet auf.
Wenn man im Schubbetrieb unter 2000U/min fährt oder anhält, ebenso und es ruckelt.
Nach ca 8 Kilometern Fahrt, also wenn Temperatur erreicht ist, läuft er soweit.
Fehlerspeicher zeigt nach wie vor 31, also LMM...

Passt denn die Problematik denn zu einem defekten LMM?
Dunnerladdich ist offline   Mit Zitat antworten
Alt 04.04.2014, 22:58   #26
Zwutsch
Registrierter Benutzer
 
Benutzerbild von Zwutsch
 
Registriert seit: Jun 2012
Beiträge: 2.958
iTrader-Bewertung: (23)
Zwutsch befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Jep, paßt sie.... War bei mir auch so.
__________________
Biete: Diverse Teile. Einfach in meinem Biete-Thread "Was in alles anbiete" nachsehen.
Zwutsch ist offline   Mit Zitat antworten
Alt 04.04.2014, 23:01   #27
Dunnerladdich
Registrierter Benutzer
 
Registriert seit: Sep 2013
Ort: Karlsruhe
Beiträge: 34
iTrader-Bewertung: (3)
Dunnerladdich befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Sehr schön, danke für die schnelle Antwort

Wie kann man erklären, dass das Problem verschwindet, wenn der Motor warm wird?
Dunnerladdich ist offline   Mit Zitat antworten
Alt 04.04.2014, 23:56   #28
Helter-Skelter
Registrierter Benutzer
 
Benutzerbild von Helter-Skelter
 
Registriert seit: Jul 2007
Ort: Frische Kräuter aus der Preforce
Beiträge: 1.502
iTrader-Bewertung: (12)
Helter-Skelter befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Servus Laddie.

Der Luftmengenmesser gibt der ECU (Motorsteuergerät) zwei Signale.
Einmal das KS-Signal (Luftmenge) und dann noch das THA-Signal (Temperatur-Air).
Dadurch wird die Luftmassen vom Motorsteuergerät errechnet.

So, jetzt schreibst du doch, dass der Motor nur im kalten spinnt?
Woher weiß jetzt aber die ECU daß dein Motor noch kalt, bzw schon warm ist?
Dafür hast du den Sensor, der der ECU das THW-Signal (Kühlwassertemperatursensor) sendet.

Vielleicht ist der THW-Sensor defekt? Bzw Wackelkontakt.
In der Kaltlaufphase wird auch gerne die Kaltlaufdùse von der ECU aktiviert (STJ-Signal).
vielleicht ist da ja auch ein Fehler.

Wenn du deine LUFTMENGNESSER ttesten möchtest, da kannst du das Ks auf Spannung messen, ist zwar ein Frequenzsignal aber Mi t einem herkömmlichen multimeter geht das auch, ist natürlich nur aus der Hüfte geschossen, aber ich kann dich beruhigen im Werkstatt Handbuch steht es genauso drinnen. Auch der spannungsbereich.
Das tha und thw kannst du ebenfalls mit einem multimeter Messe n .
beide auf Ohm. Da steht im Werkstatt Handbuch ebenfalls die Sollwert drinnen.

der thw ist der grüne am Thermostat Gehäuse.
Ich hab eben noch ein Bild auf meinem alten Nokia 3310 gefunden, dass ich hochgelegen habe.

übrigens am thw wird gerne nnoch ein Kaltlaufregler auf angeschlossen, vielleicht hängt es ja damit zusammen.

Möge die Kraft des Whiskys mit dir sein
Ich trinke jetzt noch einen Lagavullin 16Y
Angehängte Grafiken
Dateityp: jpeg attachment-4.jpeg (63,5 KB, 38x aufgerufen)
__________________
ZKD, voll Okay
https://www.supra-forum.de/attachmen...6&d=1384640355
Helter-Skelter ist offline   Mit Zitat antworten
Alt 05.04.2014, 00:18   #29
SteveMcQueen
Registrierter Benutzer
 
Benutzerbild von SteveMcQueen
 
Registriert seit: Feb 2007
Beiträge: 1.040
iTrader-Bewertung: (15)
SteveMcQueen befindet sich auf einem aufstrebenden Ast
AW: Motorkontrollleuchte und kein Leerlauf

Ja, war bei mir auch so. Witzigerweiße bin ich aber vorher 2 Wochen ohne Probleme damit gefahren...War von meinem Schlachtwagen zum testen.
__________________


Suche für Schwarze Innenausstattung sämtliche Teile!
SteveMcQueen ist offline   Mit Zitat antworten
Alt 05.04.2014, 01:45   #30
suprafan
Captain Slow
 
Benutzerbild von suprafan
 
Registriert seit: Feb 2003
Ort: Bodensee (D)
Beiträge: 10.059
iTrader-Bewertung: (18)
suprafan wird schon bald berühmt werden
AW: Motorkontrollleuchte und kein Leerlauf

Könnte natürlich auch ein Problem im Kabelbaum oder am Stecker zum LMM sein...
Aber ich würde wie schon von Celios vorgeschlagen zuerst einen weiteren LMM ausprobieren. Es würde mich nicht wundern, wenn dein erster Ersatz-LMM auch ne Macke hat. Und schau dir die Kontakte am LMM-Stecker mal genau an, vielleicht ist da was korrodiert oder ausgeleiert oder so.
__________________
Wer nichts weiß, muss alles glauben.
suprafan ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schöechter Leerlauf E-manage Ultimate RedMk3 Tuning 22 09.06.2012 00:34
BOV leerlauf stellung normal? Eclipse Technik 5 31.03.2011 10:12
Leerlauf spielt verrückt. Abschied von der Supra droht. Epsonator Technik 58 26.09.2009 02:12
Unrunder Leerlauf & niedriger Leerlauf lova1982 Technik 6 27.01.2007 12:47
leerlauf problem docani68 Technik 8 09.07.2006 12:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:53 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain