Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIII MA70 '86-'93 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 23.08.2018, 22:37   #1
Illanite
Registrierter Benutzer
 
Registriert seit: Aug 2018
Ort: Nürnberg
Beiträge: 41
iTrader-Bewertung: (0)
Illanite befindet sich auf einem aufstrebenden Ast
Feature Supra läuft fett - Motorkontrollleuchte

Heyho,

ich bin noch recht neu im Forum, von daher entschuldige ich mich vorab falls ein ähnliches Thema vorher schon behandelt wurde, allerdings hab ich nichts vergleichbares gefunden bisher.

Seit kurzem nenne ich mich den glücklichen Besitzer (naja, glücklich mehr oder weniger) einer Mk3 Supra, vermutlich einer der letzten die übers Band gerollt ist. Das gute Stück hat ca. 200.000km auf dem Rücken und die Üblichen wehwehchen (ZKD etc). Ich fahre (aufgrund der Gegebenheiten) Automatik.

Die ZKD wurde getauscht, seither leuchtet aber die Motorkontrollleuchte mit dem Fehlercode 31 (LMM) und noch einem der hier nicht relevant ist (Klima hat zu wenig Druck).

Zusätzlich dazu läuft das ganze Stück extrem fett (vermutlich durch Notlaufprogramm). Das wäre jetzt an sich alles kein Problem, würde nicht ab ~3.200 U/min alles wieder normal sein. Also sobald etwas Drehzahl anliegt geht die Kontrollleuchte aus und auch so ist alles in Ordnung.

Der LMM sah an sich okay aus - kein Dreck oä. deswegen dachte ich mir, ich versuchs hier. Lokale Werkstätten kennen sich mit dem Supra nicht mehr aus (va. Vertragswerkstätten von Toyo) und ich bin mit meinem Wissen auch eher am Ende.

Meine Vermutungen wären...
* Lambdasonde
* Drosselklappe
* LMM
* Ansaugung von Falschluft
* Luftfilter

Ansonsten kann ich hier nur noch das Schreiben was sonst noch so ist/war.

Als ich das gute Stück abgeholt hab wollte sie nicht so richtig anspringen. Okay, nach 2-3 Anläufen hat das geklappt und sonst war alles okay. Nach guten 5 Metern ging das Gerät einfach aus (abgewürgt, fahre aber automatik!).
Gut, kann passieren, dachte ich, also nochmal gestartet und weitergefahren.. diesmal etwas weiter gekommen, gute 500m bevor das Teil wieder einfach so und unverhofft aus ging. Zu dem Zeitpunkt war es eher normales fahren mit 50 Sachen innerorts, daher kaum Ladung auf dem Motor oä.
Ich hab das Ding dann mal aufgefüllt an der Tanke (war fast leer) und habs noch mal versucht... keine Chance, wieder nach n paar Metern abgewürgt.

Bei Aldi auf dem Parkplatz dann laufen lassen bis der Motor warm war - dann waren auch alle Probleme (bis auf die Motorleuchte) weg.
Als das gute Stück dann zu Hause war und ein paar Tage stand, ähnliches Spiel. Zusätzlich kam hinten noch weißer Rauch raus solange das Teil gewürgt hat. Als es mal richtig gezunden hat und die Drehzahl gehalten hat war alles okay in Sachen rauch, der Benzingeruch war aber immer noch da.

Allgemein hat das Teil ein paar Schwierigkeiten starten zu wollen. Im Regelfall muss ich in die Fahrstufe N schalten und gas geben bis es einmal richtig gezunden hat. Von da an bleibt die Drehzahl im Stand aber stabil.

Auf dem Dyna hatte das gute Stück Schwierigkeiten 2.500 U/min zu halten (Drehzahl ist immer auf- und abgeschwankt). Kabel und Stecker sahen i.O. aus...

daher meine Frage. Kann mir jemand helfen die Fehler einzugrenzen?

Nochmal hier die Fahrzeugdetails...
Supra Mk3 (1992)
7M-GTE (238 PS)
Automatikschaltung

Sorry für den langen Text.
Illanite ist offline   Mit Zitat antworten
Alt 23.08.2018, 22:55   #2
Spargelstecher
Registrierter Benutzer
 
Benutzerbild von Spargelstecher
 
Registriert seit: Jan 2008
Ort: Heidelberg
Beiträge: 1.293
iTrader-Bewertung: (4)
Spargelstecher wird schon bald berühmt werden
AW: Supra läuft fett - Motorkontrollleuchte

Hallo


Der LMM geht gerne mal kaputt. Ersatz gibt es nur noch gebraucht, die Symptome sprechen theoretisch dafür.

Was sein KANN: der Stecker vom LMM ist gerne mal etwas widerspenstig. Da ist eine Gummidichtung drin, die ab und an mal verrutscht und dadurch der Stecker nicht richtig sitzt. Darum hast du auch den Fehlercode, der besagt nämlich, dass das Steuergerät kein Signal vom LMM bekommt. Ist er wirklich defekt, spuckt die Kiste Oft(!) keinen Fehler aus (die Verbindung lmm-ecu besteht ja noch)

Falschluft merkst du daran, dass die Kiste bei minimalem Ladedruck-Aufbau stottert (bzw es fühlt sich so an, als würdest du gegen eine Wand fahren. Das nennt sich fuelcut) und auch der entsprechende Fehler hinterlegt wird („zu viel Ladedruck“)


Für das schlechte Anspringen und ausgehen ist gern auch das Leerlaufregelventil verantwortlich (ISC-Ventil), das kann man reinigen (Anleitung gibt’s hier im forum)

Auch gerne bei Automaten ist irgendwas mit dem zündkontaktschalter oder wie das heißt im wahlhebel, da brennt irgendwas durch. John (Bitsnake) kann das genau erklären
__________________
" Selbst so einfache Dinge wie ein Salat können durch falsches Öl beschädigt werden. Dann gilt das für sowas erst recht"
Willy B. aus S.
Spargelstecher ist offline   Mit Zitat antworten
Alt 24.08.2018, 14:53   #3
Andreas-M
[NSH]Schlossgespenst
 
Benutzerbild von Andreas-M
 
Registriert seit: Jan 2003
Ort: Niedersachsen-Oldenburg
Beiträge: 12.001
iTrader-Bewertung: (8)
Andreas-M wird schon bald berühmt werden
AW: Supra läuft fett - Motorkontrollleuchte

Wenn FC31 kommt, ist definitiv was mit dem LMM-Schaltkreis nicht in Ordnung.
Entweder Stecker-Kontakte oxidiert, Kabelbruch oder LMM selber.
Habe schon ein paar defekte LMM gehabt über die Jahre.
Ist halt ein recht sensibles Prinzip mit der Elektronik und dem Spiegel darin.
Reparieren kann man daran nix.
Entweder gebrauchten kaufen und hoffen das der in Ordnung ist, oder "neuen" bei z.B. Aliexpress. Habe von da bisher aber nur Schrott bekommen, lief keiner richtig von.
Aber erst mal Stecker und Kabel ausschließen.
__________________



Und siehe da, es gibt ein elftes Gebot:
"Du sollst Deinen Wagen niemals in eine Werkstatt geben!"

----------------- NSH - NordSeeHorde -----------------
Andreas-M ist offline   Mit Zitat antworten
Alt 24.08.2018, 15:35   #4
Illanite
Registrierter Benutzer
 
Registriert seit: Aug 2018
Ort: Nürnberg
Beiträge: 41
iTrader-Bewertung: (0)
Illanite befindet sich auf einem aufstrebenden Ast
AW: Supra läuft fett - Motorkontrollleuchte

Alles klar, schon mal vielen Dank für die Antworten.

Mir ist aber nicht ganz schlüssig wieso nach 3.200 U/min lt. ECU wieder alles okay ist. Kann das schlechte Anspringen auch mit dem LMM in Verbindung stehen weil beim Kaltstart mehr Benzin als üblich eingespritzt wird und der Mangel an Sauerstoff dann dazu führt dass der Motor würgt und nicht mehr gescheit verbrennt? (Dadurch dann auch der weiße Rauch)?
Illanite ist offline   Mit Zitat antworten
Alt 24.08.2018, 15:40   #5
Atnas
Registrierter Benutzer
 
Benutzerbild von Atnas
 
Registriert seit: May 2012
Ort: Herten
Beiträge: 13
iTrader-Bewertung: (3)
Atnas befindet sich auf einem aufstrebenden Ast
AW: Supra läuft fett - Motorkontrollleuchte

wenn das Obrige alles erledigt ist und dennoch bisschen was spinnt, dann die Kabel/Stecker vom CPS testen. gerade bei startprobleme immer gerne der Auslöser, nicht?
Atnas ist offline   Mit Zitat antworten
Alt 24.08.2018, 16:13   #6
Grizzly
Super Moderator
 
Benutzerbild von Grizzly
 
Registriert seit: Jan 2003
Ort: Minden
Beiträge: 4.756
iTrader-Bewertung: (68)
Grizzly wird schon bald berühmt werden
AW: Supra läuft fett - Motorkontrollleuchte

Bei 3000u/min macht das EGR auf.
Wenn das offen hängt, kann das zu diesen Phänomen führen.
Einfach mal dicht machen, ist eh eine Dreckschleuder.

Gruß Frank
__________________
Motivation ist die Induktion zieladäquaten Verhaltens

Grizzly ist offline   Mit Zitat antworten
Alt 08.09.2018, 14:13   #7
Illanite
Registrierter Benutzer
 
Registriert seit: Aug 2018
Ort: Nürnberg
Beiträge: 41
iTrader-Bewertung: (0)
Illanite befindet sich auf einem aufstrebenden Ast
AW: Supra läuft fett - Motorkontrollleuchte

gibt es irgendwo eine Anleitung oä. mit der ich die Kabel vom LMM an die ECU testen kann?

Also etwas wo man sieht wo die einzelnen Kabel hingehen, damit ich sie auf Kontinuität prüfen kann.
__________________
Illanite ist offline   Mit Zitat antworten
Alt 08.09.2018, 17:02   #8
Silent Deatz
Junger Hüpfer
 
Benutzerbild von Silent Deatz
 
Registriert seit: Sep 2003
Ort: Zoorich
Beiträge: 12.744
iTrader-Bewertung: (25)
Silent Deatz wird schon bald berühmt werden Silent Deatz wird schon bald berühmt werden
AW: Supra läuft fett - Motorkontrollleuchte

Wiring Diagramm

http://www.cygnusx1.net/Supra/Library/TEWD/MK3/
__________________

Seilänt Dätz of doom!

"What's the difference between a 400hp MKIII and a 600hp MKIV? Nothing, they both run 12's!" - Spoolme


Zitat:
Zitat von porn-adkt - difference USDM/JDM engine
the most important difference is that the JDM engine is "TIGHT" as the USDM is lacking that option.

"JDM TIGHT"
Silent Deatz ist offline   Mit Zitat antworten
Alt 15.09.2018, 19:29   #9
Illanite
Registrierter Benutzer
 
Registriert seit: Aug 2018
Ort: Nürnberg
Beiträge: 41
iTrader-Bewertung: (0)
Illanite befindet sich auf einem aufstrebenden Ast
AW: Supra läuft fett - Motorkontrollleuchte

so...

mein Problem kommt wohl (vorerst) zu einem Ende.
Ich habe beide LMM geprüft, die Widerstandswerte waren marginal. Beide (denke ich) haben funktioniert.

Ich habe mit meinem Multimeter mal zur ECU durchgeklingelt, die Kontakte waren okay...

nichtsdestotrotz habe ich selbstverständlich den neuen LMM (sensor) rein. EFI Sicherung gezogen, einen Kaffee getrunken, Sicherung wieder rein.. die Supra gestartet und... gleiches Bild.

Das gute Stück wie sonst immer gestartet (während sie am ersaufen ist Gas gegeben bis die Drehzahl stabil war und der Dreck aus dem Auspuff raus ist) und auf einmal... war die Motorleuchte aus.

Ganz erstaunt hab ich dann das gute Stück ausgeschaltet und nochmal gestartet und diesmal kam hinten kein Dreck mehr raus und sie war (fast) sofort da, ohne Probleme ging das gute Stück einfach an (naja, wies sein soll).

Fertig war ich allerdings mit der Analyse nicht. Kabel die sich durchklingeln lassen, ein LMM der fast die gleichen Werte hat wie der andere... also noch mal reingeschaut. Der Stecker-Kontakt vom Auto war voll mit irgendeiner Schmiere die wohl vom Vorbesitzer kommen musste. Das Zeug hat sich auch auf dem originalen LMM wieder gefunden und hat wohl dafür gesorgt, dass der Kontakt fürchterlich war, was die ECU dann nicht anders als "schlecht" interpretieren konnte.

TL;DR
Neuer LMM rein, ECU zurückgesetzt - Supra läuft.

Danke noch mal an alle die hier geantwortet haben, ihr wart wirklich eine große Hilfe und habt mir den ein oder anderen Euro gespart.
__________________
Illanite ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vergleichstest... Bimo Sonstiges 3 09.01.2014 13:40
supra: rechts / links? SupraTFATF Sonstiges 35 28.08.2009 10:38
Super Supra NT brummbrumm Biete 20 02.08.2009 19:13
Supra MKlll Supra1970 Biete 3 12.07.2007 23:05
na sowas celica supra mit 290 ps ? koenig Off Topic 21 03.12.2006 15:06


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:18 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain