Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIII MA70 '86-'93 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 06.06.2018, 21:20   #1
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Moin zusammen,
folgendes Problem:

Bei den aktuellen Außentemperaturen (30Grad), quasi ab mittags, verweigert der Supra den "Kaltstart"...
Der Anlasser dreht fröhlich vor sich hin. Der Wagen springt aber nicht an.

Morgens, oder spät abends, wenn es kühler wird startet er Problemlos.
Auch nach dem warm / heiß fahren ist starten kein Problem.

Ich hatte vorhin schon mal die Stecker vom LMM und die der Temperaturfühler am Thermostat abgezogen aber ohne Veränderung.

Auch die Kraftstoffpumpe hab ich via Diagnosestecker gebrückt. Druck ist über den Rücklauf spürbar vorhanden. Startet auch mit Brücke nicht.

Hat jemand sowas schon mal gehabt?

Oder spontan eine Idee?
stefan-1990 ist offline   Mit Zitat antworten
Alt 06.06.2018, 21:28   #2
Alain_7M
Registrierter Benutzer
 
Registriert seit: Oct 2016
Beiträge: 79
iTrader-Bewertung: (1)
Alain_7M befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Habe zurzeit leider das selbe Problem. Ich verdächtige das Motorsteuergerät, welches sich in der Sonne aufheizt. Ich werde die Tage mal das Motorsteuergerät in den Backofen schmeissen und es auf ca 60 Grad aufheizen und dann versuchen zu starten.

Ich werde dann mein Erfahrungen hier teilen
Alain_7M ist offline   Mit Zitat antworten
Alt 06.06.2018, 21:41   #3
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Hab noch eins im Keller... Ich Steck das morgen mal um und berichte...

Aber ein Steuergerät defekt beim Toyoten... naja mal schauen

Geändert von stefan-1990 (06.06.2018 um 21:51 Uhr).
stefan-1990 ist offline   Mit Zitat antworten
Alt 07.06.2018, 08:38   #4
Boergy
Registrierter Benutzer
 
Benutzerbild von Boergy
 
Registriert seit: Aug 2010
Ort: Österreich
Beiträge: 757
iTrader-Bewertung: (5)
Boergy wird schon bald berühmt werden
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Gibt es bei den ECUs vielleicht auch das Problem wie bei den 2JZ/1UZ ECUs wo die Kondensatoren im Alter auslaufen und es allerlei komische Fehler gibt?
Boergy ist offline   Mit Zitat antworten
Alt 07.06.2018, 14:09   #5
Waisenhaustuning
Registrierter Benutzer
 
Benutzerbild von Waisenhaustuning
 
Registriert seit: Sep 2006
Ort: Aken/Elbe-Eastside
Beiträge: 4.390
iTrader-Bewertung: (51)
Waisenhaustuning wird schon bald berühmt werden
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Oder ein Tempsensor spinnt, die ECU braucht ja bestimmt auch eine Tempvorgabe um die richtige Mischung zu finden.
__________________
Ich zieh mir die Scheisse rein und zwar Tag für Tag und kann gar nicht soviel fressen, wie ich kotzen mag, keine Antwort auf die Fragen die ich hab,... doch Gedanken können Sprengstoff sein, also denk wie Dynamit.

Und noch einer von mir

Ihr belügt uns doch den ganzen Tag, am Ende heisst es " Wir haben euch doch gefragt! " ...aber keiner hat darauf gehört, was einer von uns sagt.
Waisenhaustuning ist offline   Mit Zitat antworten
Alt 07.06.2018, 14:53   #6
Knischka
Registrierter Benutzer
 
Registriert seit: Sep 2011
Ort: Berlin
Beiträge: 206
iTrader-Bewertung: (4)
Knischka ist zur Zeit noch ein unbeschriebenes Blatt
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Einen änlichen Störungsverlauf hatte ich durch kalte/gebroche Lötstellen bei meinem Tempomat. Der ging so lange bis sich der Innenraum aufgeheizt hatte. Danach haben die Tasten am Lenkrad nicht mehr reagiert.
Knischka ist offline   Mit Zitat antworten
Alt 09.06.2018, 22:53   #7
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Sooo... habw das Steuergerät und diverse andere Bauteile getauscht...
Ohne Änderung der Symptome.

Abhilfe hat letztendlich das tauschen der Zündspuleneinheit gebracht.

Mal schauen was die nächsten Tage so bringen...
stefan-1990 ist offline   Mit Zitat antworten
Alt 10.06.2018, 20:55   #8
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Das war wohl auch nichts...

Der Wagen ist heute an der Ampel einfach ausgegangen nachdem er gut 30 Sekunden butterweich im Leerlauf gelaufen ist.

Fünf Minuten später startet er wieder als wäre nichts gewesen.

Noch jmd Vorschläge...?
stefan-1990 ist offline   Mit Zitat antworten
Alt 10.06.2018, 21:36   #9
Willy B. aus S.
Supra Modulator
 
Benutzerbild von Willy B. aus S.
 
Registriert seit: Jan 2003
Ort: Gärtringen - 30km südlich von Stuttgart
Beiträge: 6.365
iTrader-Bewertung: (9)
Willy B. aus S. wird schon bald berühmt werden
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Das ist jetzt aber ein anderes Fehlerbild als oben genannt:

Zitat:
Zitat von stefan-1990 Beitrag anzeigen
...
Bei den aktuellen Außentemperaturen (30Grad), quasi ab mittags, verweigert der Supra den "Kaltstart"
...
Morgens, oder spät abends, wenn es kühler wird startet er Problemlos.
Auch nach dem warm / heiß fahren ist starten kein Problem.
__________________
Willy B. aus S. ist offline   Mit Zitat antworten
Alt 10.06.2018, 22:17   #10
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Da hast du wohl recht..
Das er beim Betrieb so einfach ausgeht ist heute auch das erste mal vorgekommen... Also ein allgemeines Problem bei heißem Motor oder hoher Außentemperatur.

Gab es schon mal Probleme mit Dampfblasenbildung im Kraftstoffsystem bei der MA70?

Zitat:
Zitat von Willy B. aus S. Beitrag anzeigen
Das ist jetzt aber ein anderes Fehlerbild als oben genannt:
stefan-1990 ist offline   Mit Zitat antworten
Alt 10.06.2018, 22:22   #11
Soup
Registrierter Benutzer
 
Registriert seit: Jul 2015
Beiträge: 130
iTrader-Bewertung: (6)
Soup befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Ich würde mal auf Nockenwellensensor bzw. den dazu gehörigen Teil des Kabelbaums tippen.
Hatte das selbe Problem letztes Jahr.
Soup ist offline   Mit Zitat antworten
Alt 11.06.2018, 12:42   #12
CompDoc
Registrierter Benutzer
 
Benutzerbild von CompDoc
 
Registriert seit: Jul 2012
Ort: Brandenburg/Berlin
Beiträge: 402
iTrader-Bewertung: (0)
CompDoc befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Ich hatte ja schon geschrieben was bei mir das Problem war...

Im Sicherungskasten Motorraum gibt es ein rundes silbernes Relais. Diese schaltet auch die Spannung für die Zündspulen. Diese raus nehmen, mit etwas Geschick öffnen. Um zu schauen ob Brandstellen auf den Kontakten sind, muss der eine Kontakt aufgebogen werden. Die Brandstellen schön fein weg schleifen. Den Kontakt zurück biegen, zusammen bauen, reinstecken und schon ist wieder zuverlässig Spannung an den Zündspulen.
Ist eine mögliche Ursache nach über zwanzig Jahren. Ich habe seit dem keine Ausfälle mehr. Hatte diese Problem bei der Hitze in den letzten Wochen täglich.

Also mal bei Gelegenheit dieses Relais austauschen...
__________________
Wenn das Leben dir in den Hintern tritt, nutze den Schwung um vorwärts zu kommen...
CompDoc ist offline   Mit Zitat antworten
Alt 22.06.2018, 12:12   #13
supraxe
[NSH]Axel
 
Benutzerbild von supraxe
 
Registriert seit: Jan 2004
Ort: Ganderkesee
Beiträge: 4.552
iTrader-Bewertung: (38)
supraxe befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

komische karre,sobald was mit Temp kommt kackt die Schleuder ab bilde eine Raute aus Daumen und Fingern und sitze es aus.
supraxe ist offline   Mit Zitat antworten
Alt 06.08.2018, 21:32   #14
stefan-1990
Registrierter Benutzer
 
Benutzerbild von stefan-1990
 
Registriert seit: Jun 2009
Ort: 59348 Lüdinghausen
Beiträge: 88
iTrader-Bewertung: (2)
stefan-1990 befindet sich auf einem aufstrebenden Ast
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

Da sich der Fehler nicht reproduzieren lässt, hab ich mal das Relais mit dem Föhn erwärmt. Bei etwa 100°C keine Veränderung...

Aktuell bei knapp 38°C Außentemperatur ist auch wieder alles Ok.
Der Fehler ist seit Wochen nicht mehr aufgetreten...

Hoffentlich bleibt das so...
stefan-1990 ist offline   Mit Zitat antworten
Alt 10.08.2018, 16:36   #15
patrickp1979
Registrierter Benutzer
 
Benutzerbild von patrickp1979
 
Registriert seit: Mar 2012
Beiträge: 1.187
iTrader-Bewertung: (3)
patrickp1979 kann nur auf Besserung hoffen
AW: Die Sonne da... Supra springt nicht an... Sonne weg... Supra läuft...

ECU Temperaturfühler schon überprüft ?
patrickp1979 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fahrzeugbestand MKII-MKIV ab 1983 suprafan Sonstiges 235 14.10.2018 13:56
Supra ist weg :-( Wachmann Sonstiges 17 19.09.2005 11:37
Celica Supra und Supra auf dem Weg zum Kultauto? -Christian- Sonstiges 7 10.10.2004 14:39
Supra weg.... Blue W Sonstiges 4 09.10.2004 13:19
Supra springt nach Rep. an Jabo Technik 20 20.12.2003 10:14


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:50 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain