Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIV JZA80 '93-'02 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 08.09.2019, 19:46   #1
B-Boy-B
Registrierter Benutzer
 
Registriert seit: May 2019
Ort: Chiemsee
Beiträge: 6
iTrader-Bewertung: (0)
B-Boy-B befindet sich auf einem aufstrebenden Ast
Motor springt nach Einbau Uhr und Radio nicht mehr an

Hallo zusammen,
ich bin neu hier und habe seit ca einer Woche meinen 1997 Supra MK4 GTE aus Japan erhalten. Es handelt sich um das Facelift Modell mit VVTI Motor.
Der Vorbesitzer hat die original Uhr entfernt, ebenso ein normales Radio eingebaut. Nachdem ich lange gesucht habe und eine originale Uhr gefunden hatte, wollte ich jetzt sowohl die Uhr als auch ein Doppel DIN Radio einbauen.
Gleichzeitig habe ich versucht, ein bisschen „aufzuräumen“, d.h. Dinge rauszuschmeißen, die der Vorbesitzer installiert hat, aber ich nicht benötige (zB ein Mautgerät für Japan).
Naja, jetzt wollte ich alles ausprobieren - und der Motor springt nicht mehr an... dafür kommt ein ständiger Piepton sobald ich die Batterie wieder anklemme und die Türe öffne. Das piepen verschwindet erst, wenn ich die Zündung drehe, egal ob Licht an oder aus.
Ach ja, Lenkrad ist noch nicht wieder verbaut, dürfte aber keine Auswirkungen haben da der Vorbesitzer ein Momo sportlenkrad ohne Airbag installiert hat.
Batterie hat etwas über 12V Spannung, die Sicherungen im Motorraum scheinen alle intakt.
Habt ihr eine Idee was da los sein könnte?
Danke und Grüße
Benni
B-Boy-B ist offline   Mit Zitat antworten
Alt 08.09.2019, 23:01   #2
Willy B. aus S.
Supra Modulator
 
Benutzerbild von Willy B. aus S.
 
Registriert seit: Jan 2003
Ort: Gärtringen - 30km südlich von Stuttgart
Beiträge: 6.567
iTrader-Bewertung: (9)
Willy B. aus S. wird schon bald berühmt werden
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Bei so umfangreichem aufräumen wäre es hilfreich (gewesen), nicht alles auf einmal zu machen und nach jeder Änderung einen Funktionscheck einzuschieben. So kann jetzt keiner sagen, wo die Sache schief ging.
__________________
Willy B. aus S. ist offline   Mit Zitat antworten
Alt 09.09.2019, 07:33   #3
B-Boy-B
Registrierter Benutzer
 
Registriert seit: May 2019
Ort: Chiemsee
Beiträge: 6
iTrader-Bewertung: (0)
B-Boy-B befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Da gebe ich dir natürlich recht. Das ist meine Lektion fürs nächste mal...
Vielleicht ein paar mehr Infos, evtl hat ja jemand Schonmal etwas Ähnliches erlebt...

Es war ein Mautgerät von Toyota verbaut, ebenso eine spannungs-Anzeige an der Stelle wo ich jetzt die original Uhr rein bauen möchte und ein normales Radio, welches ich durch ein Doppel-DIN-Radio ersetzen möchte.
Das Mautgerät habe ich ausgebaut, ebenso die Soannungs-Anzeige durch die Uhr ersetzt und das neue Radio eingebaut.
Der Motor dreht nicht, beim drehen des Schlüssels kommt nur ein ‚klick‘, dann nichts mehr (allerdings habe ich im Moment noch nicht alle Armaturen wieder eingebaut - kann das etwas damit zu tun haben)?
Als ich davor beim ersten Versuch den Schlüssel gedreht habe, hat der Motor noch kurz gedreht, fast so als ob die Batterie leer wäre - so hat allerdings 12,2V.
Das piepen macht mich stutzig, habe allerdings keine Fehlercodes gefunden. Sobald ich die Tür aufmache und mich rein setze fängt es an, im Abstand von vielleicht 2sec zu piepen. Wenn ich die Zündung drehe, hört es auf. Drehe ich die Zündung wieder zurück, fängt es wieder an bis ich aus dem Auto raus bin und Tür zu mache. Gibt es Hierfür irgendwo eine Tabelle mit Fehlercodes?
B-Boy-B ist offline   Mit Zitat antworten
Alt 09.09.2019, 07:42   #4
Saschi
Registrierter Benutzer
 
Registriert seit: Apr 2014
Ort: Pforzheim
Beiträge: 186
iTrader-Bewertung: (5)
Saschi befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Ist jetzt nur eine Überlegung:

bestünde die Möglichkeit, dass durch das entfernen des Mautgeräts jetzt Steuergerätseitig jetzt das Starten des Motors unterbunden wird um eine Manipulation des Mautgeräts zu verhindern?
Saschi ist offline   Mit Zitat antworten
Alt 09.09.2019, 08:12   #5
Grizzly
Super Moderator
 
Benutzerbild von Grizzly
 
Registriert seit: Jan 2003
Ort: Minden
Beiträge: 4.797
iTrader-Bewertung: (68)
Grizzly wird schon bald berühmt werden
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Ich schätze deine Batterie ist kaputt, warscheinlich bricht die Spannung unter 12V zusammen wenn du versuchst zu starten.
Die Supra hat keine Sperre um den Anlasser zu unterbrechen.
__________________
Motivation ist die Induktion zieladäquaten Verhaltens

Grizzly ist offline   Mit Zitat antworten
Alt 09.09.2019, 10:40   #6
B-Boy-B
Registrierter Benutzer
 
Registriert seit: May 2019
Ort: Chiemsee
Beiträge: 6
iTrader-Bewertung: (0)
B-Boy-B befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

@Saschi:
guter Punkt, könnte tatsächlich sein. Die drei Kabel, die zur Box führen sehen eher nach Stromkabeln zur Versorgung der Box aus (da ein Kabel auch eine Sicherung integriert hat), aber ausgeschlossen ist das nicht. Werde versuchen müssen, die Box nochmal zu installieren.

@Grizzly:
Danke, auch ein guter Tipp. Habe die Batterie tatsächlich nur ohne Belastung gemessen. Muss ich nochmal anschauen wie es aussieht, wenn ich starte.

Werde berichten.
B-Boy-B ist offline   Mit Zitat antworten
Alt 09.09.2019, 11:07   #7
Willy B. aus S.
Supra Modulator
 
Benutzerbild von Willy B. aus S.
 
Registriert seit: Jan 2003
Ort: Gärtringen - 30km südlich von Stuttgart
Beiträge: 6.567
iTrader-Bewertung: (9)
Willy B. aus S. wird schon bald berühmt werden
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Batteriespannung ohne Belastung 12,2 Volt ist zu wenig => dürfte leer sein. Sollten ca. 13,5 V sein. Beim Starten sollte die Innenbeleuchtung dunkler werden, aber nicht ausgehen. Während des startens dürfte die Spannung schätzungsweise auf ca. 8 V einbrechen, wenn die Batterie ok ist.
__________________
Willy B. aus S. ist offline   Mit Zitat antworten
Alt 09.09.2019, 19:58   #8
B-Boy-B
Registrierter Benutzer
 
Registriert seit: May 2019
Ort: Chiemsee
Beiträge: 6
iTrader-Bewertung: (0)
B-Boy-B befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Also das ist mir jetzt ein bisschen peinlich, aber... es war die Batterie.
Ich wäre auf die Batterie nicht gekommen, weil er Mittwoch noch ohne Probleme angesprungen ist. Und am Samstag und Sonntag hatte ich die Batterie abgeklemmt.
Eurer Erfahrung nach: ist wahrscheinlich einfach die Batterie kaputt oder habe ich irgendwo einen Verbraucher der Strom zieht?
Eine neue Batterie zu kaufen schadet nichts. Gibt es eine spezielle Empfehlung für den Supra?
Jetzt ist eine 36Ah Batterie drin, ich könnte allerdings nicht erkenn wie alt die Batterie ist - alles auf japanisch
Kann das ständige piepen eine Warnung für die niedrige Batterie Spannung sein?

Und an dieser Stelle vielen Dank für eure Hilfe!
Ich bin sehr begeistert von diesem Forum!! Wenn ihr am Chiemsee seid, meldet euch. Ich geb eine aus!
B-Boy-B ist offline   Mit Zitat antworten
Alt 09.09.2019, 20:32   #9
Willy B. aus S.
Supra Modulator
 
Benutzerbild von Willy B. aus S.
 
Registriert seit: Jan 2003
Ort: Gärtringen - 30km südlich von Stuttgart
Beiträge: 6.567
iTrader-Bewertung: (9)
Willy B. aus S. wird schon bald berühmt werden
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Massekabel von der Batterie abklemmen, Amperemeter dazwischen hängen, Strom ablesen.

Rechenbeispiel:
200mA Ruhestrom gemessen, d.h. eine 36Ah-Batterie wäre nach 36*1000/200 = 180 Stunden = 7,5 Tagen leer --- wenn sie im vollen Zustand überhaupt noch 36Ah hat.
Eine alte Batterie hat dann evtl. nur noch 15Ah, d.h. ist noch viel früher leer ... wenn sie überhaupt ganz voll war.

Irgendwelche Sondereinbauten ziehen vermutlich viel Ruhestrom; oft sind das Audioanlagen, Funkfernbedienung, offene Türen (Innenbeleuchtung), Kofferraumbeleuchtung, ... Selbst wenn man den Zündschlüssel nicht ganz abdreht und die LED-Anzeige der Digitaluhr dauernd läuft, hat man irgendwann ein Problem.

Ach ja: Solange das Amperemeter dazwischen hängt solltest Du nicht starten ...
__________________
Willy B. aus S. ist offline   Mit Zitat antworten
Alt 15.09.2019, 09:41   #10
B-Boy-B
Registrierter Benutzer
 
Registriert seit: May 2019
Ort: Chiemsee
Beiträge: 6
iTrader-Bewertung: (0)
B-Boy-B befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Gute Rechnung! Da wird mir so einiges klar...
Habe gestern bei mir gemessen, es sind ca. 160mA Ruhestrom.
Bei einer alten Batterie also wirklich kein Wunder wenn er nach einer Woche nicht mehr anspringt...
B-Boy-B ist offline   Mit Zitat antworten
Alt 16.09.2019, 11:34   #11
Interceptor
Registrierter Benutzer
 
Benutzerbild von Interceptor
 
Registriert seit: Dec 2006
Ort: Münsterland
Beiträge: 1.140
iTrader-Bewertung: (4)
Interceptor befindet sich auf einem aufstrebenden Ast
AW: Motor springt nach Einbau Uhr und Radio nicht mehr an

Ausserdem sind 36AH mehr als knapp für einen Reihen 6 Zylinder...60AH dürfen es schon sein..:-)
__________________
Sommer Modus
Interceptor ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
CarFever 12 CarFever Treffen (Orga) 0 24.04.2012 19:50
Radio Aus- und Einbau .... Redline23 Technik 18 03.04.2011 23:21
Audi A4 Kennwod radio einbau Stephan89 Fremdmarken und -modelle 4 24.12.2009 11:27
TOYOTA DAYS 2007 Zawi Treffen (Orga) 18 26.07.2007 00:51
hat jemand nen kenwood radio mit mask system verbaut? bianco Car-HiFi 10 07.05.2005 13:01


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:56 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain