Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIV JZA80 '93-'02 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 23.11.2019, 17:47   #1
Apfel221
Registrierter Benutzer
 
Registriert seit: Sep 2019
Beiträge: 2
iTrader-Bewertung: (0)
Apfel221 befindet sich auf einem aufstrebenden Ast
2JZ-GE läuft unrund

Hallo liebe Leute,

und zwar geht es um einen 2JZ der in einem Lexus GS300 steckt (als Sauger)

Kurze "Geschichte" des Problems:

Auto gekauft, 6000km ohne Probleme gefahren, Motorleuchte und VSC an, auslesen lassen---> gas positionssensor im arsch (gas dank "egas" nur noch in den letzten 10% im notlauf zu betätigen, neue drosselklappe aus amerika gekauft mit allen sensoren dran, eingebaut (mit eingeschalteter zündung weil die aus irgendwelchen gründen nicht ausgemacht wurde oder ich einfach geistig behindert bin wer weiss..., Neue drosselklappe drin lief alles wunderbar und die Fehlermeldungen waren weg.

Kurze Testfahrt verlief so: Auto fährt, hatte etwas weniger leistung, wenn man im ersten automatikgang untertourig vollgas gegeben hatte 1-2000 u/min dann hat alles vibriert und der motor hatte fehlzündungen, wurde immer schlimmer umso wärmer der motor wurde, irgendwann hatte ich einfach nur noch ein ungleichmäßiges zucken und ruckeln im auto.

nochmaliges auslesen brachte verschiedene fehlermeldungen die warscheinlich mit dem fachgerechten ausbau mit eingeschalteter zündung in verbindung stehen. Fehler gelöscht und Auto über nacht mit abgemachter batterie stehen lassen (in der hoffnung dass sich alles schön zurücksetzt)

Am nächsten Morgen angelassen und der Motor lief 2 Minuten subbergeil aber zu früh gefreut und nach der zweiten Minute wieder schön unrund auf 4Zylindern oder 3 wer weiss. Wenn ich von P in D oder in den Rückwärtsgang wechsel fällt die drehzahl recht stark ab ca.500 und im leerlauf auf etwa 1700 (das kann ich aber einfach einstellen wenn ich den gassensor verdrehe)
Ich bilde mir die ganze Zeit über schon ein (nach dem wechsel der Drosselklappe) dass das Auto hinten raus viel zu arg nach benzin riecht und auch allgemein zu fett läuft.

Ich denke nicht dass es jetz von heute auf morgen nach dem wechsel der Drosselklappe an irgendwelchen Zündkabeln, LMM, Lambdasonden oder sonst was klassischem liegt. Meiner Meinung nach ist irgendwo ein richtig geiles elektroleck in der Steuerung. Meine letzten hoffnungslosen versuche waren "bremspedal pumpen und halten nach sicherungen vom etc usw. ziehen was leider auch im nachhinein nix gebracht hat.

Hat von euch irgendjemand noch irgendwelche Ideen was ich machen könnte tun könnte oder so? Freu mich über jede Hilfe und wäre echt froh wenn der Kasten wieder läuft.

Danke im Vorraus, rechtschreibfehler dürft ihr gerne behalten, dafür hab ich heute keinen Kopf mehr, danke.
Apfel221 ist offline   Mit Zitat antworten
Alt 25.11.2019, 08:22   #2
Amtrack
[NSH]Ehrenschweizer
 
Benutzerbild von Amtrack
 
Registriert seit: Jan 2003
Ort: Im noch schöneren Frankenländle - dort wo andere Urlaub machen
Beiträge: 17.394
iTrader-Bewertung: (59)
Amtrack sorgt für eine eindrucksvolle Atmosphäre Amtrack sorgt für eine eindrucksvolle Atmosphäre
AW: 2JZ-GE läuft unrund

Ich kenne eGas Drosselklappen als Bauteile, welche man "anlernen" muss.
Hast du Zugriff auf einen vernünftigen Tester?

Damit dürftest du zumindest auslesen und resetten können.
Falls Anlernen nötig sein sollte, dann geht das bei den Toyoten oder bei jemandem, dessen Tester ausreichend in die "Tiefe" gehen kann.

Evtl. geht das auch über nen Trick à la "Zündung an während man auf Vollgas steht, dann 30 Sekunden lang halten, Zündung aus, Fuß vom Gas und innerhalb von 10 Sekunden wieder Zündung an" oder so

Da bin ich aber beim 2JZ als auch beim GS überfragt.
__________________

Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und
Angst hat es aufzuschließen. (Walter Röhrl)
Amtrack ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mk3 auf 2jz Guglielmo BuildUp-Bereich 17 03.05.2019 15:21
MKIV Teile 2Jz GE und GTE Waisenhaustuning MKIV 0 09.07.2015 02:38
[S] 2JZ Teile für meinen 2JZ-Tisch :-) durack Allgemein 6 29.01.2014 23:05
Verkaufe 2JZ GE Kopf + noch ein paar 2JZ Teile Grizzly Biete 0 29.08.2009 21:26
2JZ vs 7m - hier die Meinung eines Amis, was denkt ihr? Amtrack Sonstiges 9 18.01.2005 09:35


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:36 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain