Toyota Supra - Forum  

Zurück   Toyota Supra - Forum > Supra MkIII MA70 '86-'93 > Technik
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Ansicht
Alt 16.04.2019, 11:39   #31
gitplayer
Registrierter Benutzer
 
Benutzerbild von gitplayer
 
Registriert seit: Aug 2007
Ort: 74740 Adelsheim
Beiträge: 11.685
iTrader-Bewertung: (23)
gitplayer wird schon bald berühmt werden gitplayer wird schon bald berühmt werden
AW: Kurze Vorstellung+Frage wegen verzweiflung

Zitat:
Zitat von Toshi Beitrag anzeigen
Ich glaube ich hatte in meinem Post schon von kabelbruch gesprochen. Bevor bei einem 30 Jahre alten Auto ein Steuergerät in verdacht kommt sollten immer erst die kabel dahin getestet werden. Warum er ohne eingestecken LMM besser läuft hatte ich glaube auch schon erklärt.
Bei vielen elektronischen Geräten, die Elektrokytkondensatoren verwenden, treten irgendwann Defekte aufgrund von aufgeblähten oder ausgelaufenen Elkos auf. Ganz abwegig ist es nicht.

Allerdings sind die Kabel erfahrungsgemäß häufiger die Ursache.
__________________


Zitat:
Zitat von Voltaire
Der Hochmut der Kleinen besteht darin, immer, der der Großen, nie von sich selbst zu sprechen. Dieser letztere ist unendlich nobler, zuweilen aber einigermaßen beleidigend für die Gesellschaft. Er will sagen: "Meine Herren, Sie sind der Mühe nicht wert, die ich es mich kosten ließe, von Ihnen geachtet zu werden.
gitplayer ist offline   Mit Zitat antworten
Alt 16.04.2019, 13:23   #32
DK96
Registrierter Benutzer
 
Benutzerbild von DK96
 
Registriert seit: Jan 2003
Ort: München
Beiträge: 2.723
iTrader-Bewertung: (5)
DK96 befindet sich auf einem aufstrebenden Ast
AW: Kurze Vorstellung+Frage wegen verzweiflung

Zitat:
Zitat von patrickksm Beitrag anzeigen
Was war dann bei dir das Problem
Ich hab' alles ausgewechselt:
LMM
Lambdasonde
Steuergerät
Kabel vom Steuergerät zum LMM neu verlegt
Letztendlich habe ich den Verdacht, daß es mir irgendwie durch meinen K&N Luftfilter alle LMMs sehr bald zerschossen hat.
Hab' das Ding irgendwann rausgeschmissen und nochmal einen geprüften LMM gekauft, seitdem ist Ruhe.
__________________
Gruss, D.

Ist das noch Torheit, oder hat das schon Methode? (W. Shakespeare)
DK96 ist offline   Mit Zitat antworten
Alt 20.04.2019, 19:50   #33
patrickksm
Registrierter Benutzer
 
Registriert seit: Apr 2019
Ort: Schwarzwald auf dem Dachsberg
Beiträge: 24
iTrader-Bewertung: (0)
patrickksm befindet sich auf einem aufstrebenden Ast
AW: Kurze Vorstellung+Frage wegen verzweiflung

Hi Leute habe jetzt nochmal alles genau ausgemessen und habe folgendes, und hoffe Ihr könnt in der sache mir nochmal helfen ansonsten gibt es ein Freiprogramierbares Steuergerät.

Folgende werte an beiden LMM habe ich gemessen.:

LMM 1.: +3,0
LMM 2.: +2,96


Bei dem Kabelbaum bzw. bei dem Stecker der an den LMM angesteckt wird habe ich folgende werte gemessen siehe Bild.
Leider habe ich nur 10 Jahre Berufserfahrung im schweissen und da weiss ich das ich es kann..... aber bei Elektrik kannst mich in die Tonne werfen

Gruss Patrick
Angehängte Grafiken
Dateityp: png lmm angaben .png (61,4 KB, 10x aufgerufen)
__________________
patrickksm ist offline   Mit Zitat antworten
Alt 24.04.2019, 09:28   #34
patrickksm
Registrierter Benutzer
 
Registriert seit: Apr 2019
Ort: Schwarzwald auf dem Dachsberg
Beiträge: 24
iTrader-Bewertung: (0)
patrickksm befindet sich auf einem aufstrebenden Ast
AW: Kurze Vorstellung+Frage wegen verzweiflung

Hi Leute hab jetzt gestern noch Kontakt mit dem Stefan und mit dem Sandro von dem ich sogar ein Steuergerät oem und ein lmm erhalten habe zum testen.
Bei meinten auch das der Fuel Cut Defender das Problem sein könnte.
Heute Abend werde ich gleich mal danach schauen da ich bei mir Mäuse im Auto gehabt habe und die sich im Handschuhfach eingenistet hatten .
Könnte ja gut möglich sein das die Interesse an dem fcd hatten🤪 gruss Patrick
__________________
patrickksm ist offline   Mit Zitat antworten
Alt 24.04.2019, 11:04   #35
gitplayer
Registrierter Benutzer
 
Benutzerbild von gitplayer
 
Registriert seit: Aug 2007
Ort: 74740 Adelsheim
Beiträge: 11.685
iTrader-Bewertung: (23)
gitplayer wird schon bald berühmt werden gitplayer wird schon bald berühmt werden
AW: Kurze Vorstellung+Frage wegen verzweiflung

Du meinst, du bist in Elektronikkram ne Null und willst dann eine Standalone ECU einbauen? Na dann viel Erfolg.

Du weißt doch auch nach wie vor nicht, wo das Problem liegt, warum willst du als Lösung das ganze noch komplizierter machen? Bring das doch erstmal im Serienzustand zum Laufen. Schmeiß alles an Tuninggedöns raus, und wenn es dann ordentlich läuft, dann kannst du über sowas nachdenken.

Hast du denn jetzt mal vom Stecker der ECU zum LMM die Kabel durchgemessen, und dabei auch mal dran gewackelt?
__________________


Zitat:
Zitat von Voltaire
Der Hochmut der Kleinen besteht darin, immer, der der Großen, nie von sich selbst zu sprechen. Dieser letztere ist unendlich nobler, zuweilen aber einigermaßen beleidigend für die Gesellschaft. Er will sagen: "Meine Herren, Sie sind der Mühe nicht wert, die ich es mich kosten ließe, von Ihnen geachtet zu werden.
gitplayer ist offline   Mit Zitat antworten
Alt 24.04.2019, 11:19   #36
gitplayer
Registrierter Benutzer
 
Benutzerbild von gitplayer
 
Registriert seit: Aug 2007
Ort: 74740 Adelsheim
Beiträge: 11.685
iTrader-Bewertung: (23)
gitplayer wird schon bald berühmt werden gitplayer wird schon bald berühmt werden
AW: Kurze Vorstellung+Frage wegen verzweiflung

http://www.cygnusx1.net/Supra/Librar...aspx?S=FI&P=50

Hier und auf den folgenden Seiten ist die Prüfprozedur für das EFI System beschrieben.

Daran kannst dich mal entlang arbeiten. Da siehst du auch, welcher Pin für was ist.

http://www.cygnusx1.net/Supra/Librar...ection=FI&P=96

Hier die Spezifikationen für den LMM.
__________________


Zitat:
Zitat von Voltaire
Der Hochmut der Kleinen besteht darin, immer, der der Großen, nie von sich selbst zu sprechen. Dieser letztere ist unendlich nobler, zuweilen aber einigermaßen beleidigend für die Gesellschaft. Er will sagen: "Meine Herren, Sie sind der Mühe nicht wert, die ich es mich kosten ließe, von Ihnen geachtet zu werden.
gitplayer ist offline   Mit Zitat antworten
Alt 24.04.2019, 18:00   #37
patrickksm
Registrierter Benutzer
 
Registriert seit: Apr 2019
Ort: Schwarzwald auf dem Dachsberg
Beiträge: 24
iTrader-Bewertung: (0)
patrickksm befindet sich auf einem aufstrebenden Ast
AW: Kurze Vorstellung+Frage wegen verzweiflung

Zitat:
Zitat von gitplayer Beitrag anzeigen
Du meinst, du bist in Elektronikkram ne Null und willst dann eine Standalone ECU einbauen? Na dann viel Erfolg.

Du weißt doch auch nach wie vor nicht, wo das Problem liegt, warum willst du als Lösung das ganze noch komplizierter machen? Bring das doch erstmal im Serienzustand zum Laufen. Schmeiß alles an Tuninggedöns raus, und wenn es dann ordentlich läuft, dann kannst du über sowas nachdenken.

Hast du denn jetzt mal vom Stecker der ECU zum LMM die Kabel durchgemessen, und dabei auch mal dran gewackelt?


Hi gut so Sachen gehen schon nach Anleitung etwas ausmessen bzw nachschauen aber wenn ich das aus dem nichts irgendwie was heraus finden muss ist es für mich schwer.
Ich selber hatte einen Suzuki Samurai sj413 mit einem 1.8l 140ps BMW Motor in 3 Wochen umgebaut und das mit strassen Zulassung und das ging auch.
Irgendwie klappt das schon, jetzt bin ich leider bis morgen nicht zuhause und kann erst dort nochmal richtig schauen was natürlich von der zeit auch bissel blöd ist, weil am 28.05 ist abfahrt nach Monaco.
Ich muss noch schweissen, schleifen, füllern, lackieren innen, aussen, zusammenbauen und dann Technik noch fertig machen.

naja ich berichte euch morgen mal mehreres und wünsche euch allen einen schönen abend gruss Patrick
__________________
patrickksm ist offline   Mit Zitat antworten
Alt Heute, 12:52   #38
patrickksm
Registrierter Benutzer
 
Registriert seit: Apr 2019
Ort: Schwarzwald auf dem Dachsberg
Beiträge: 24
iTrader-Bewertung: (0)
patrickksm befindet sich auf einem aufstrebenden Ast
AW: Kurze Vorstellung+Frage wegen verzweiflung

Hi Leute hab den Fehler gefunden, es lag an dem Fuel Cut Defender bei dem ein Kabel das fast keinen kontakt mehr hatte.
Danke euch trotzdem für die Hilfe Gruss Patrick
__________________
patrickksm ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
wieder mal eine kurze Öldruck frage Eclipse Technik 12 12.06.2010 22:21
Kurze Frage YuKoN Technik 6 27.09.2008 17:33
Nur ne kurze frage YuKoN Technik 18 29.08.2006 13:02
Kurze Vorstellung mi-s2803 Multimedia 13 26.08.2005 02:28
1JZ Swap Kurze Frage Nitrousholic SupraSport Europe 8 14.05.2004 22:41


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:41 Uhr.


Powered by vBulletin® Version 3.6.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2003-4ever by Boostaholic / Suprafan / Antibrain